View Full Version : Can't boot Windows after Ubuntu install

July 2nd, 2013, 02:53 PM
how to install ubunt as a dualboot , i have asus s56ca . i hv installed ubuntu but my windows 8 dosn't work.
Plz help. :(

Bucky Ball
July 2nd, 2013, 03:55 PM
Post moved to its own thread.

Welcome to the forums.

A heads up: please don't hijack threads. Even though you have the same machine as the previous thread your problem is in no way related to the original poster's.

You have a much better chance of getting help by posting a new thread with a descriptive title and as much relevant info as you can think of. Jumping on someone else's thread gets confusing, dilutes community effort, and is unfair to the original poster (and reduces your chances of getting help).

You can change the title of this thread if you want by editing the first post, Go Advanced, and change the title. If the system won't let you change it, send me a suggestion and I'll change it for you.
Cheers and good luck. ;)

July 2nd, 2013, 04:30 PM
Other Asus that may be similar?

[SOLVED] Dual Boot on Asus K55vd SX696H - 8 GB (Solved) EFI
Asus N56VJ-SH71-CD Shows default Windows partitions Post #25 install instructions
ASUS K55A Windows 8 & Ubuntu Some Asus need this boot parameter pci=nomsi
Asus x202e dual boot Win 8 full and Ubuntu post #13
Asus UltraBook - kernel comparisons K56CA
Asus Zenbook Prime UX31A (UEFI) Blank screen resolved by turning secure boot off, many tests of Boot parameters
install 13.04 on asus ux32a, problems with usb boot - several reports working well no details
Asus x55u UEFI change to BIOS