PDA

View Full Version : PeaZip 5.0 [file and archive manager]



Giorgio tani
June 24th, 2013, 09:40 PM
I'm glad to announce that PeaZip 5.0 was released yesterday.

Downloads
http://peazip.sourceforge.net/peazip-linux.html
http://peazip.sourceforge.net/peazip-linux-x86_64.html

Change log http://peazip.sourceforge.net/changelog.html

Generic packages are featured: any help is very welcome for creating distribution-specific packages, and if you are aware of mirrors I'll be glad to know and link it on download page.
Help is also appreciated for translations in order to make the application available for non-English speaking users, now moved to SourceForge https://sourceforge.net/projects/peazip/files/Translations/

M_Mynaardt
July 10th, 2013, 06:59 AM
I'm glad to announce that PeaZip 5.0 was released yesterday.

Downloads
http://peazip.sourceforge.net/peazip-linux.html
http://peazip.sourceforge.net/peazip-linux-x86_64.html

Change log http://peazip.sourceforge.net/changelog.html

Generic packages are featured: any help is very welcome for creating distribution-specific packages, and if you are aware of mirrors I'll be glad to know and link it on download page.
Help is also appreciated for translations in order to make the application available for non-English speaking users, now moved to SourceForge https://sourceforge.net/projects/peazip/files/Translations/

Hi!

I tried to insall that DEB file, but didn't have any luck. I got an error message that a dependency (libgmp3c2) is not satisfiable. I am running 64 bit Lubuntu on an Asus X55 laptop. I used PeaZip before on Portable Apps, and rather like it. I'd like to install it on Lubuntu, but don't know anything about this dependency problem. I tried to install libgmp3c2 (whatever that is) from the terminal, but that didn't work either.

Is there anything else I should be doing to make PeaZip install in Lubuntu?

Thanks...