PDA

View Full Version : [ubuntu] 13.04 Error at login



tigerjack89
June 5th, 2013, 11:26 AM
Hey there.
As you can see from the image above, I'm having some problems after the login
http://imageshack.us/a/img109/4218/ubuntudesktop.jpg

Do you experienced the same problems? Any advice?
Thanks in advance :)

bela42
June 5th, 2013, 12:26 PM
Maybe nautilus crashed? Can you open file manager windows?

Charlotte18
June 5th, 2013, 01:26 PM
Although my desktop appears as it should, I have noticed that the lightdm background seems to remain active after login. I say this because when I shutdown, I briefly see the lightdm background right after my desktop goes away. I wonder why this is so.

In your case, check the /usr/share/backgrounds folder and make sure that the permissions for "Others" are set to access files, or if the expected desktop image is not in that folder, check the permissions for the file and folder that contains the background image you expect to see.

tigerjack89
June 5th, 2013, 06:12 PM
Maybe nautilus crashed? Can you open file manager windows?
Sure, it works fine.


Although my desktop appears as it should, I have noticed that the lightdm background seems to remain active after login. I say this because when I shutdown, I briefly see the lightdm background right after my desktop goes away. I wonder why this is so.

In your case, check the /usr/share/backgrounds folder and make sure that the permissions for "Others" are set to access files, or if the expected desktop image is not in that folder, check the permissions for the file and folder that contains the background image you expect to see.
All the permissions for others are setted to "r" for all the files in the folder; I also tried to change the desktop image several times, but still have the same problem.
One thing to note: after the first access, if I logout and then login, the desktop wallpaper become black. :S

tigerjack89
June 5th, 2013, 08:38 PM
Other kind of errors using the ALT+TAB key. What's going on?
http://img834.imageshack.us/img834/8153/screenshotfrom201306052.png

tigerjack89
June 6th, 2013, 12:52 PM
Don't know if it's related, but more often than not the command

sudo reboot now
doesn't work, while the

sudo shutdown -r now[CODE]
works well.

Also, I give strange error message when I try to shutdown, something like.
[CODE]
make sure the message bus daemon is running! Message: failed to connect to socket /var/run/dsbus/system_bus_socket. No such file or directory
* Stopping userspace bootsplace [Fail]

tigerjack89
October 3rd, 2013, 08:11 AM
hey guys. Any ideas on this?

grahammechanical
October 3rd, 2013, 04:10 PM
My guess would be that sudo reboot now, reboots Ubuntu but sudo shutdown -r now, reboots Linux.

Lightdm will use as its background for the login screen the selected background wallpaper image. The default wallpaper is /usr/share/backgrounds/warty-final-unbuntu.png. Somehow, the logos and icons for the login screen are still appearing.

More than this I cannot add. sorry. Why not re-install?

Regards.

grahammechanical
October 3rd, 2013, 04:18 PM
My guess would be that sudo reboot now, reboots Ubuntu but sudo shutdown -r now, reboots Linux.

Lightdm will use as its background for the login screen the selected background wallpaper image. The default wallpaper is /usr/share/backgrounds/warty-final-unbuntu.png. Somehow, the logos and icons for the login screen are still appearing.

More than this I cannot add. sorry. Why not re-install?

Regards.

enterdavertex
October 4th, 2013, 01:19 PM
Yesh try re-installing LightDM. Have you tryed to modify any of these settings ?

tigerjack89
October 4th, 2013, 04:41 PM
Hey guys, mistery solved!! It was a Ubuntu Tweak setting that I disclosed purely by accident.
For those who had the same problem, in Ubuntu Tweak go to Tweak>Desktop Icons>Show desktop icon:ON.
Thanks to all :)