View Full Version : [ubuntu] unity functionality

May 29th, 2013, 06:15 PM
my update icon appeared on the launcher, so I've clicked it to get to the updates window. but nothing happened, it just didn't react. I've tried the show/hide desktop shortcut, looked at my other workspaces, but no updates window there. so I right-clicked it - at that point the icon dissapeared leaving the ´quicklist´ menu beneath my mouse pointer. same hapens if i try to relaunch the software updater. can anybody help please? what's just happened? it's not the only wird thing happening to me recently.

(i'm on 13.04 x64 with Unity and the proprietary Nvidia driver)

May 29th, 2013, 07:50 PM
after restart i can launch the software updater again. but can I trace what caused it?

May 30th, 2013, 09:00 AM
what are the necessary steps to make unity/compiz work properly please? i've tried different versions of compiz, different nvidia drivers, reseting unity and compiz, but i never manage to repair anything; ubuntu just keeps broken from the first time i've installed it, there is always something that isn't working. may it be my GTX 560ti that just isn't compatible with ubuntu? i'm out of ideas, please somebody help