PDA

View Full Version : [lubuntu] Can't type unicode symbols



ShadowVegan
May 27th, 2013, 10:15 AM
I just installed Lubuntu 13.04 and I can't type unicode symbols with keyboard shortcuts. For example, ctrl+shift+U+A+0 is supposed to produce a space. I'm not positive this is an issue with Lubuntu but I assume it is because I've never had the problem on any past Ubuntu installation (this is my first time installing Lubuntu). I tried installing the package 'unicode' and it didn't make a difference. Any suggestions? Thanks.

Dennis N
May 27th, 2013, 03:47 PM
The keyboard shortcut Ctrl+Shift+U works on my system (Lubuntu 13.04) in both LibreOffice Writer and Leafpad.
In what application did you have this problem?

ShadowVegan
May 28th, 2013, 07:10 AM
I've tried it in Firefox (forms), Leafpad, and Abiword. It doesn't work in any of them.

Possibly related, I initially installed Lubuntu with British English keyboard layout but the keys were wrong (I live in the US and have a US keyboard, I just sometimes prefer British English) so I changed it to US English, and I messed around with a few things before it would stay at US. When I just used the keyboard layout editor it would go back to British after logging out.

Rex Bouwense
May 28th, 2013, 05:30 PM
Look here:
http://lxlinux.com/#18
and here:
https://help.ubuntu.com/community/Lubuntu/Keyboard