View Full Version : [ubuntu] Can't boot ubuntu 12.10

May 5th, 2013, 07:40 AM
Hi everyone, I have a very old computer and to give it a boost I decided to put Ubuntu on it. I made a bootable USB with Ubuntu 12.10 on it using win32diskimager. I then put it on my brother's computer and it worked perfectly. He is now dual booted with win xp. However I went to put it on mine and after you choose to either try or install Ubuntu the screen flashes different variantsof pink and magenta, then black and after about 30 minutes me I'm running in low graphics mode. I then remembered I had a CD from a magazine with Ubuntu 12.04 on it. This booted perfectly and I was able to install it. The only problem was that it detected my wide-screen monitor as a laptop. I tried loads of fixes and decided maybe this is a bug. I installed the 817 updates needed through the update manager and then tried to upgrade to Ubuntu 12.10 through that. It spent several hours downloading and reinstalling all the packages, and then it said the only thing left to do was restart. Unfortunately it only boots to the same flashing screen as before. I can get to grub and tried to start in failsafe graphics mode but then it says I'm running in low graphics mode. I read that you can get a terminal by pressing Ctrl alt f1 on that screen. But all it did was take me to a black screen with loads of text and "loading extension GLX" written at the bottom. I really don't know what to do since I can't actually get to a desktop. Thanks for any help in advance

May 5th, 2013, 07:59 AM
Seems like a graphic card/chipset issue; and you might try some boot option

May 5th, 2013, 08:11 AM
I looked through that but the only options that I think would help require you to be able to get to a desktop first :/ thanks though

May 5th, 2013, 10:26 PM
Hi, welcome to the fora.
Please begin with a complete hardware description.