View Full Version : 13.04 64-bit installed but hangs during boot on dual-boot Win7 Pro 64-bit syst

April 29th, 2013, 06:40 PM
My Win7 Pro 64-bit system (8GB, 1TB, 3.2ghz Intel Xeon w3565) was working fine. I wanted to add Ubuntu 13.04. I booted from USB, selected try me, everything booted fine, so I installed Ubuntu alongside Win7.

Grub comes up with Ubuntu as the default. I scroll down and Windows boots fine (just to make sure I didn't hose that). I reboot and let it try Ubuntu. Nothing. The screen goes black and I have a blinking cursor in the top left. It hangs. I reboot and go to advanced options and choose recovery mode.

I get output but again, it hangs. The last few lines I see are (times are truncated by me)...
[0.51] ACPI: PowerButton [PWRF]
[0.51] ACPI: Requesting acpi_cpufreq
[1.49] Refined TSC clocksource calibration: 3.199.999 MHz.
[1.49] Switching to clocksource tsc

Any ideas on how to fix?

[THIS PART SOLVED]Or even how to just uninstall Ubuntu altogether? I tried the os-uninstaller, but that doesn't seem to work (be available) with a 13.04 usb stick. I guess I can try putting an older version of ubuntu on the stick and see if I can install the os-uninstaller.[I downloaded linux-secure-12.10-64bit.iso, booted from the USB stick, ran os-uninstaller and got rid of Ubuntu 13.04, then rebooted in Win7 and got rid of the two linux partitions (os and swap), deleted the volume, and extended my original Win volume, so I am back to where I started. /THIS PART SOLVED]

I also tried the boot-repair tool, but all that did was add another Win7 entry into the grub menu (one for dev/sda1 and another for dev/sda2, and both work and boot to Win7... http://paste.ubuntu.com/5616403 (http://paste.ubuntu.com/5616403) ).

From what I can tell, I don't have UEFI, just normal BIOS.

Any ideas? Thanks.

April 30th, 2013, 05:14 AM
What video card/chip?

I have nVidia and have to use nomodeset on every liveCD/Flash boot and on first boot after install or until I install the nVidia proprietary drivers. Others also have video issues. But some systems also may need other boot parameters.

Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen
How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different

April 30th, 2013, 05:05 PM
Thanks for the reply. I'll look into this. I do indeed have an nVidia card (Quadro FX 1800 768MB).

April 30th, 2013, 05:54 PM
You may need the older driver.


The Ubuntu repository has several versions.

May 24th, 2013, 04:20 PM
Not a real solution, but I installed 12.10, 64-bit and it worked fine. I upgrade to 13.04 and it worked, but it Ubuntu picked some wonky public domain driver. It booted, and then I changed to the Nvidia (proprietary driver). No problems since.

Issue closed.

Bucky Ball
May 24th, 2013, 04:50 PM
Good news. Please mark as solved by following the link in my signature. ;)