View Full Version : [ubuntu] Unable to locate a medium containing a live file system.

April 29th, 2013, 03:55 PM
Yesterday, I 'd hard-restarted my ubuntu and it stopped working (went to grub BASH-like line) so I decided to remove the whole installation from my computer and install the 13.04 version again.
However, after the initial purple screen appears, it breaks with the following announcement: Unable to locate a medium containing a live file system.

I tried three different versions (12.04, 12.10, 13.10) with two different CDs and three different Flashes for each. However, this did not resolve my problem.
My configuration is as follows:

Sony Vaion VGN-FW41E
Intel Core 2Duo CPU T6400 2.00Ghz

After I first installed my ubuntu few months ago, I also upgraded from Windows 7 to Windows 8 (64b).

Does anyone know how to solve this? Thanks.

April 29th, 2013, 04:44 PM
Is Windows 8 still in hibernation? Its standard setting is always in hibernation.
WARNING for Windows 8 Dual-Booters
It defaults shutdown to a hybrid hibernation/off state for fast boot
But then files may be corrupted similar to Windows 7 Hibernation:

What video do you have?
Did it install and not boot or have you not gotten installer to boot?

Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen
How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different

April 29th, 2013, 06:38 PM
I got the installer to boot, displaying the initial purple screen with dots turning white. Switching fast startup off did not work for me.
I use an ATI Mobility Radeon HD 4650. The driver seems to be up-to-date. Any thoughts?

April 29th, 2013, 06:43 PM
What version are you installing.
You may need legacy drivers if installing the newer versions of Ubuntu.

On the proprietary driver side, the AMD Catalyst 12.11 Beta Linux graphics driver was used. For this initial testing, three discrete graphics cards from the AMD Radeon HD 5000/6000 series were used, since pre-HD5000 graphics cards are now on the Catalyst Legacy driver and the latest-generation Radeon HD 7000 series hardware still doesn't fully work with the open-source Gallium3D "RadeonSI" driver.

April 29th, 2013, 09:43 PM
I tried to install 13.10 version. I will try your advice tomorrow. Thanks for the reply.

May 1st, 2013, 06:18 PM
So this solution did not work for me. I'm getting really frustrated, after four days trying to download different drivers, switching CDs and even reinstalling my current Windows operating system, I was unable to find a solution.