View Full Version : [ubuntu] can't shut down

Juan Felipe Bertrand
April 28th, 2013, 05:24 PM
I just installed 32- bit Ubuntu 13.04. When I click on shutdown, the system reboots. How can I get the computer to turn off?

Sometimes it has shut down properly, but most often, it goes back to the grub-2 screen. I will then select Windows 7, let it boot up, then shut down to get my laptop turned off.

Should I try to reinstall again? It doesn't seem to help. I've tried many of the suggestions on the various forums. Most of them talk about editing the grub-2 script; some others talk about various terminal commands. I've also read that linux in general shouldn't be shut down. Maybe that's the problem.

Juan Felipe Bertrand
May 7th, 2013, 10:08 PM
Well:p I think the problem is solved. Here's what I read on askubuntu.com; and I tried this solution. It actually worked fine immediately upon shutting down the computer FYI I also have a new Acer Aspire V5 notebook.

1 down vote

I had the same issue with new acer aspre v5 notebook. It has been solved by enabling laptop-mode as running
sudo apt-get install laptop-mode-tools.
Hope it will help you.

share (http://askubuntu.com/a/178787)improve this answer (http://askubuntu.com/posts/178787/edit)

edited Aug 22 '12 at 2:19 (http://askubuntu.com/posts/178787/revisions)
RolandiXor (http://askubuntu.com/users/1992/rolandixor)♦

answered Aug 22 '12 at 0:49
erichuang (http://askubuntu.com/users/84787/erichuang)