View Full Version : [ubuntu] Ubuntu 12.04 Update Manager not seeing my internet connection?

April 27th, 2013, 07:30 PM
I am currently running Ubuntu 12.04 and when I try to update, I get the following error:

This is what is listed in the details:

W:Failed to fetch http://ppa.launchpad.net/jonabeck/ppa/ubuntu/dists/precise/main/source/Sources 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/jonabeck/ppa/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

I get basically the same error when I run sudo apt-get update from the terminal.

Could it be an issue with the URL for these two repos? I just performed an update that was successful but I'm still on 12.04 and am trying to upgrade to the latest version.


April 27th, 2013, 08:22 PM
cyb3rparadox; Hi !

I do not see any recent activity for this ppa, last listed supported version is "karmic";


Suggest that you disable these PPAs in your Software sources, and "update/upgrade" again.

just try'n to help

April 29th, 2013, 10:24 PM
Thanks, that did the trick.