PDA

View Full Version : [ubuntu] Installing problem



alfamuzjak
April 22nd, 2013, 10:03 PM
Hi,

I have problem with installing ubuntu on virtual machine. Curently i have running older version of ubunty, perfectly running. Today I tried to install ubuntu but when i mark Install ubuntu button and hit enter it just trying to boot up ubuntu, not even trying to start "wizard" but purple screen (that default desktop wallpaper) appear with toolbar with unclickable power, keyboard, bluetooth buttons. Just freeze.

I downloaded 3 ubuntu iso files and tried with every single one to install fresh OS without success and chech integrity for every which happends to be good. Any idea?

ibjsb4
April 22nd, 2013, 10:14 PM
Is this virtualbox? And what version of ubuntu (12.04; 12.10)?

alfamuzjak
April 22nd, 2013, 10:19 PM
vmware..both 12.04 and 12.10..32bit and 64bit

ibjsb4
April 22nd, 2013, 10:48 PM
Running vBox here, I would stick vmware in the title. If it wont let you (time limit) you could use the "report post" button and ask a mod to change it for you. Good luck :)

alfamuzjak
April 22nd, 2013, 11:02 PM
Do you think vmware causing the problem?...Dont understand

ibjsb4
April 23rd, 2013, 12:08 AM
Don't know if vmware is the problem or not. Thing is, I know how to trouble shoot vBox. So Im not going to be any help to you.

alfamuzjak
April 23rd, 2013, 12:44 AM
Ok thx for help anyways.

Have anyone other idea what can I do?

alfamuzjak
April 23rd, 2013, 10:07 AM
Anyone??