PDA

View Full Version : [lubuntu] error on update command



vishal goyal
April 18th, 2013, 06:06 PM
used this command for updates "sudo apt-get update" and got this error

Err http://security.ubuntu.com maverick-security/universe Sources
404 Not Found [IP: 91.189.92.190 8]
fde

Bashing-om
April 18th, 2013, 06:23 PM
vishal goyal; Hi !

If you are still running maveric, that version has reached End-Of-Life and is no longer supported.
The same applies IF you are running a supported version with the maveric repository in your sources.list file.


Ubuntu 10.10 (Maverick Meerkat) end-of-life reached on April 10, 2012 (http://fridge.ubuntu.com/2012/04/10/ubuntu-10-10-maverick-meerkat-end-of-life-reached-on-april-10-2012/)

fridge.ubuntu.com/.../ubuntu-10-10-maverick-meerkat-end-of-life-re...
Apr 10, 2012 This note is just to confirm that the support period for Ubuntu 10.10 (Maverick Meerkat) formally ends on April 10, 2012 and Ubuntu Security ...

recon it is past time to upgrade