PDA

View Full Version : [gnome] I can't watch some Videos in fullscreen with Gnome 3



yauu
April 17th, 2013, 10:08 PM
When I try to watch Videos in Fullscreen with my Webbrowser, it doesn't matter wether Firefox or Chrome, only at some video sites the whole panel disappears, sometimes the panel does not disappear, and sometimes half of the Activities Button stays there.

Frogs Hair
April 18th, 2013, 11:53 PM
Start here there are more results on the web : http://ubuntuforums.org/showthread.php?t=2016005

yauu
April 19th, 2013, 01:15 AM
The post you linked is about a different problem.



I have my problem not just with Chrome but with all browsers.
I don't have it with youtube but with other platforms
My problem is not that nothing happens, when I try to get into fullscreen mode, but that sometimes the panel or half of the "Activities"-Button stays there.


I already googled this problem quite a long, so I don't think a solution can be found on the web.

Frogs Hair
April 19th, 2013, 03:50 AM
There are a number of unsolved posts about panel interference in the gnome shell 3.4 at full screen with various platforms including games and movies, but not exactly the same. I don't see this in 3.6 and have not seem a recent post about this problem except yours, but I as I remember it was considered Gnome specific problem which is not the default environment . There may be bug reports on Launchpad that could shed some light on the problem. This affected me on 12.04 but only in Chrome. If it does not occur in Unity it may be an on going problem.

a-user
July 5th, 2013, 02:26 AM
The post you linked is about a different problem.



I have my problem not just with Chrome but with all browsers.
I don't have it with youtube but with other platforms
My problem is not that nothing happens, when I try to get into fullscreen mode, but that sometimes the panel or half of the "Activities"-Button stays there.


I already googled this problem quite a long, so I don't think a solution can be found on the web.

same issue here on ubuntu gnome 13.04 with latest stable gnome 3.8 from ppa.

the very first time i click for fullscreen it works. but on all other times until restart the browser it doesn't. it does not matter which browser i use. wirth to note: it works fine on youtube but fails on other sites.

oh and a month ago i was on ubuntu gnome 12.10 using gnome 3.4 i think. there it worked fine.

ecaravanier
September 4th, 2013, 01:13 AM
same issue here on ubuntu gnome 13.04 with latest stable gnome 3.8 from ppa.

the very first time i click for fullscreen it works. but on all other times until restart the browser it doesn't. it does not matter which browser i use. wirth to note: it works fine on youtube but fails on other sites.

oh and a month ago i was on ubuntu gnome 12.10 using gnome 3.4 i think. there it worked fine.

Exactly my situation too. I might be wrong but I think Youtube videos use HTML5 now, which would explain why this works. I have the same Flash problem though : can only fullscreen once during a session, then I have to close the browser and reopen it if I want to fullscreen another video. I only have that issue with Gnome 3.8 though (works just fine in Unity), so I'd say this problem is provoked by Gnome. I believe I saw a bug report about this so I think the Gnome devs are now aware of the issue and hopefully it'll be fixed in the future.