View Full Version : [PPC] iBook G4 12.1.

April 17th, 2013, 08:42 PM
so I have an iBook G4 12.1" , 1.33 Ghz , 1GB ram , 110Gb HHD , ATI Mobility Radeon 9550and. I am trying to install Ubuntu 12.04 LTS ppc live cd it starts to boot up but then I get an error at the boot up that reads

. . . . * Stopping cold plug devicesault/sanedr state(s) [ok]
* Starting configure network device securityersion: 12 [ok]
* Stopping log initial device creation [ok]
* Starting configure network device/default/speech-dispatcher [ok]
* Starting enable remaining boot-time encrypted block devices [ok]
* Starting configure network device security [ok]
* Starting configure virtual network devices [ok]
* Stopping configure virtual network devices [ok]
* Starting save udev log and update rules [ok]
* Stopping save udev log and update rules [ok]
[ 106.131887] b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found
[ 106.132100] b43-phy0 ERROR: Firmware file "b43-open/ucode5.fw" not found
[ 106.132302] b43-phy0 ERROR: You must go to http://wireless.kernel.org/users/Drivers/b43#devicefirmware and download the correct firmware for this driver version. Please carefully read all instructions on this website.

The weird thing is i tried installing Ubuntu 10.04 LTS and it installed with no problems at all. but 12.04 will not install and I have tried downloading a new IOS and burring at a slower speed and still get the same error.

June 2nd, 2013, 04:56 PM
i have a ibook g4 ppc and i installed 12.04 ubuntu it worked fine then it crashed..so i switched to 10.04 ubuntu and it works just fine. i think i read somewhere that ubuntu 12.04 isnt really good for ibook g4 ppc that lubuntu and a few others are better i just cant remember which others...i did try lubuntu and it worked very well...maybe try that one or stick with the 10.04 ubuntu..but lubuntu 10.04 and 12.04 worked fine with mine and ive tested quite a few of them on my ppc oh and 13.04 didntr work at all...just fyi

March 10th, 2014, 03:19 AM
i have a ibook g4 ppc and installed 12.04 ubuntu but my problem it's that whenever I try to watch a video it shows too slow, I haven't tried any other version. I guess I will give it a try with the 10.04 and see if gets better. But I would like to know if it's posible to watch any kind of videos faster than it does.