View Full Version : [ubuntu] Ubuntu 12.04.2 64Bit install issue

April 15th, 2013, 03:49 PM
I currently have a Samsung 14" QX411-W02UB. It was running Ubuntu 12.04 64bit flawlessly until I installed the Intel Graphics Installer and it ended it making my touch-pad no longer work. I decided to just do a fresh install to resolve my issue. The installation kept failing (ubuntu would produce a blank screen after rebooting.) So I checked the media for defects and this is what message came up.

Integrity test failed:
The ./pool.main/l/linux-signed-its-quantal/kernel-signed-image-3.5.0.-23-generic-di_3.5.0-23.3.5~precise1_amd64.udeb file failed the MD5 checksum verification.

This is my file:ubuntu-12.04.2-desktop-amd64.iso
I used both unetbootin and the Linux universal installer to transfer the file to the USB drive.

I've attached a picture of the message.

I've checked and I can install the 32bit version of Ubuntu without an issue.
I've also tried the alternate 64bit version as well.

April 15th, 2013, 04:38 PM
That error means that the .iso file you used to make the USB install medium, or the transfer of that to the USB has resulted in a bad USB.

Check the .iso file md5sum against the list at UbuntuHashes - MD5sum (https://help.ubuntu.com/community/UbuntuHashes) and if necessary download again, by torrent if you can, as that will always give you a good downloaded file, then transfer the .iso to USB again. personally, I don't think it matters which of the two apps you have used is your choice, as they both do a fine job.

April 16th, 2013, 12:05 AM
thanks for the suggestion. I went back and downloaded/installed 12.04.1 64bit and I had no issues with installation. There is definitely something wrong with those .iso files.

April 16th, 2013, 12:06 AM
to the MODS
this thread can be marked as SOLVED, thanks.

April 25th, 2013, 07:07 AM
please open following url and report that the bug also affects you https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1161771