View Full Version : [ubuntu] Installing MyUnity

April 12th, 2013, 09:06 AM
I am currently running Ubuntu 12.10 on a Dell Inspirion 1545. I attempted to install MyUnity following this tutorial: http://www.wikihow.com/Install-My-Unity-Configuration-Tool-on-Ubuntu
First I ran
sudo add-apt-repository ppa:myunity/ppa ,
This worked fine. Then I wanted to update my system using
sudo apt-get update
This however caused an error to pop up:
W: Failed to fetch http://ppa.launchpad.net/myunity/ppa/ubuntu/dists/quantal/main/source/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/myunity/ppa/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

So now is where I need help. I can't install MyUnity using
sudo apt-get install myunity
Since the file cannot be found!
I also cannot find MyUnity in the Software Centre.
Does anyone know of a way to either remove the MyUnity files from my Computer (Using synaptic ?) or to properly install MyUnity?

April 12th, 2013, 05:33 PM
I don't think MyUnity is supported in 12.10. Instead use Ubuntu Tweak Tool (http://www.webupd8.org/2012/11/ubuntu-tweak-gets-full-ubuntu-1210.html).