View Full Version : [ubuntu] 12.04 won't install on a Poweredge

April 10th, 2013, 04:33 PM
hey all,

i've tried installing 12.04 i386 on an 'older' poweredge 600 SC but as soon as I select the 'install' option from the screen provided by the install CD, the screen goes black and nothing happens. Thinking it might be the graphics card, I did a bit of reading and tried the nomodeset option to no avail.

Any ideas?

It has a P4 processor, ATI Rage XL on-board and about a gig of ram installed. The HD currently has a few copies of XP installed and working fine.

this is the spec sheet for the server:


April 10th, 2013, 04:43 PM
Does it have hardware RAID? Is it a real RAID adapter and not one that relies on a Windows-only driver?

Give Centos 6 and try and see if it works better. RedHat spends a lot of effort on making sure it works with the various hardware options Dell ships.

April 10th, 2013, 05:02 PM
Does it have hardware RAID? Is it a real RAID adapter and not one that relies on a Windows-only driver?

Give Centos 6 and try and see if it works better. RedHat spends a lot of effort on making sure it works with the various hardware options Dell ships.

There doesn't seem to be a RAID controller listed in the windows hardware manager, so I'm inclined to say there isn't one embedded in the board... I think the CERC and PERC controllers are all PCI-based.

I'd prefer to stick with Ubuntu if possible, but Red Hat is an option if all else fails.

April 10th, 2013, 08:07 PM
So I downloaded the minimal install of CentOS but it hangs on install as well... at the 'waiting for hardware to initialize...' line.

I'm about ready to scrap this old piece of junk...

Edit: I ran the memtest feature just for fun and got a whole bunch of errors

April 11th, 2013, 01:37 PM
Hey all, I've got Ubuntu 8.04.4 installed according to comments (http://ubuntuforums.org/showthread.php?t=1328442) made on similar threads... I'm planning an upgrade to 10.04 and 12.04 if possible.. just thought I would follow up. Don't you hate finding threads that mention problems without solutions?

Anyway, it seems that the computer does have some kind of RAID hardware installed as well as the old ATI RAGE XL video driver (both seem to be a problem, but not for sure). Here is my lspci output from 8.04 on the PowerEdge 600SC:

00:00.0 Host bridge: Broadcom GCNB-LE Host Bridge (rev 32)
00:00.1 Host bridge: Broadcom GCNB-LE Host Bridge
00:02.0 Ethernet controller: Intel Corporation 82540EM Gigabit Ethernet Controller (rev 02)
00:08.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
00:0e.0 IDE interface: Broadcom CSB6 IDE Controller (rev a0)
00:0f.0 Host bridge: Broadcom CSB6 South Bridge (rev a0)
00:0f.1 IDE interface: Broadcom CSB6 RAID/IDE Controller (rev a0)
00:0f.2 USB Controller: Broadcom CSB6 OHCI USB Controller (rev 05)
00:0f.3 ISA bridge: Broadcom GCLE-2 Host Bridge

I think my only remaining challenge is to implement the upgrades without the screen going blank as described in the sticky (http://ubuntuforums.org/showthread.php?t=1743535) on this forum.

April 11th, 2013, 04:03 PM
As with other users, upgrading to 10.04 went without a hitch... hoorah

Edit: updating to 12.04 went just as smoothly on the 600SC

April 17th, 2013, 08:26 PM
Well, I've been searching for days and I'm glad I found this. I have a Dell PowerEdge 700 that ran Fedora 14 for two years no problems. Wiped the drives and went to install Ubuntu 12.04 I downloaded just two days ago. I get the blank screen... then Low Graphic's mode.. then when I select ok I have options that I can't select because the keyboard no longer responds. It responds when I hit ok to get the "what do you want to do screen" and then nothing. I am trying to hit ctrl alt F1 but I get nothing. I have the ATI Rage XL onboard as well. I am reading and reading and reading and so far nothing works. Anyone have any idea, I know that sounds crazy with so many posts but non get me going. Mem test ran fine, really wanted to use this version. Any help would be great.

April 18th, 2013, 12:48 AM
Does your processor support PAE--Physical Address Extension? Xeon's generally do, but I'm not sure if P4's do. 12.04 and later use kernels that only support processors that support PAE. You would have to respin 12.04 server to use a kernel with PAE turned off. There are a few folks that have done that, but you will have to search.

tgalati4@Mint14-Extensa ~ $ cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 15
model name : Intel(R) Pentium(R) Dual CPU T2310 @ 1.46GHz
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm lahf_lm dtherm

April 18th, 2013, 03:38 PM
It supports PAE. So last night I ran the "try Ubuntu without installing" I still got the low graphics mode, and I had a mouse to select when I got the "what do you want to do " screen... then nothing. Been all over trying to read up on this. Any additional help would be great. LGSONE