View Full Version : Red X in upper right hand corner after upgrade to 12.10

April 6th, 2013, 04:50 PM
Hello, I recently upgraded to 12.10 (I know it's not fully ready) and of course there were quite a few errors during the next start up probably due to my own old configurations.... I have got everything else fixed myself, but I get a red X up in the upper right hand corner where you shut down and see changes users etc...

When I first booted after the upgrade there was a warning and I can't remember exactly what it said because I was kind of in a hurry and had other things on my mind, but I think it said something about session manager not starting correctly or something, but I could be wrong. I tried duplicating the error by restarting, but I haven't seen it since. Here's a screenshot:

http://i254.photobucket.com/albums/hh119/faithnomoread/th_Desktop_002_zps37de2286.png (http://s254.photobucket.com/user/faithnomoread/media/Desktop_002_zps37de2286.png.html)

April 6th, 2013, 05:04 PM
sudo apt-get update

Get any errors?

April 6th, 2013, 05:47 PM
NO, I've already tried doing a dist-upgrade to see if it would fix and when I first booted after upgrade there was a problem with some out of date ppa's or somethingn and so I disabled them, but that was a few weeks ago and I can't think of what they were off the top of my head. I think one was the old canonical and some for 3rd party ppas. Now I apt-get update everytime I install something and there aren't any errors.

April 7th, 2013, 05:40 PM
I think it was a theme problem, because I installed a 12.10 compatible theme and it works fine now.

April 7th, 2013, 05:43 PM
Good deal :)


April 8th, 2013, 12:27 AM
Yeah sorry, I usually do mark as solved in other forums, but it's usually in thread tools... thanks for the info.