PDA

View Full Version : [ubuntu] The creation of swap space in partition #5 of SCSO1 (0,0,0) (sda) failed.



fosbinder
April 4th, 2013, 04:48 AM
So I messed up the installation of Ubuntu 12.10 and now am trying to reinstall.. have been for a few hours and no luck.. I tried the GParted Method and was unable to remove the partitions for reasons nobody could figure out and now i tried without doing that and am getting this error..
There is no data to be saved.. im just trying to install an OS on an empty laptop

fosbinder
April 4th, 2013, 05:02 AM
i think im wearing out my browsers refresh button

fosbinder
April 4th, 2013, 05:07 AM
I will be back in the morning and here posting as many threads as needed to get some help..I cant refresh my browser for more than 5 hours strait..

oldfred
April 4th, 2013, 05:15 AM
Gparted can only work on unmounted partitions. So you have to use liveCD/DVD/Flash drive. Also most liveCD mount an existing swap which typically mounts the extended partition as swap is normally inside the extended. Then you cannot work on any logicals unless you click on swap and right click swap off.

GParted partitioning software - Full tutorial
http://www.dedoimedo.com/computers/gparted.html
Screenshots of using gparted
http://www.howtoforge.com/partitioning_with_gparted