View Full Version : [ubuntu] Mouse doesn't work

April 3rd, 2013, 08:27 PM
i just installed ubuntu 12.04 alongside my win 7 and i have big problems with it... Neither my mouse or touchpad are working. What i mean there is a mouse cursor at the login screen, but you can't move it and after it jumps to desktop even the cursor goes missing. I also tried it with other mouse but the effect is the same. Trackpad doesn't work... Tried disabling/enabling it but no effect. One more (maybe) important clue, my resolution is also somewhat lower (1024*768) i would say. On windows everything works fine.
Ah, and also when i boot ubuntu live (from usb key) everything is working fine, the mouse is fine just as it the resolution.
I googled for information but could't find anything and after that i even re-installed ubuntu but it's the same problems again.
My laptop is toshiba l850-18z(http://tech2.in.com/reviews/notebooks/toshiba-satellite-l850-review/318732)
Thanks in advance for help

eh just to add.... besides these problems everything else works fine. I can access terminal and all other application but i'm still a linux nooby so i just know the basic stuff with terminal and can't do too much with it...

April 4th, 2013, 06:41 PM
Bump... anyone can help me with this?