View Full Version : [ubuntu] Please help! Win7 won't load after ubuntu 12.10 install(uefi mode)

March 25th, 2013, 11:24 PM
Hi everybody...
I'm quite new to the linux/ubuntu world and I hope I post my 'cry for help' in the right section.

I've installed already the ubuntu on an old machine, and everything worked fine.
Lately I've upgraded the machine and have an UEFI motherboard(Gigabyte GA-H77-DS3H).
I've installed Win7 and than got the desktop install of the ubuntu(from a live usb). the whole install process went fine with no errors. after installation was over i've tried to load the win7, but it didn't load.
Through the forums i found and downloaded (via ubuntu live) the boot-repair programm, and ran it.
after it finished the procces i got some new entries in the grub, but yet none of them can load the windows.
here is the url of the bootinfo: http://paste.ubuntu.com/5646469
the boot repair also indicated another problem:
"a broken wubi has been detected"... and recomended me to fix it via a link.

1. runing a x64 win7 and installed a x64 ubuntu.
2. all was installed in uefi mode on a gpt partitioned hdd(not an ssd).
3. after i installed and couldn't connect to the net(ubuntu didn't found my cable connected router), I ran an image test through the liveusb menu, and it indicated there's 1 error.
4. the ubuntu is loading, but isn't stable, and crashes once in a while (e.g. when i try to open an picture i get a black screen with some info and get back to the login screen)