PDA

View Full Version : [ubuntu] installing hplib 3.13.3.. on UE3.5 (ubuntu 12.04)



badlishah
March 25th, 2013, 06:59 AM
Running './configure --with-hpppddir=/usr/share/ppd/HP --libdir=/usr/lib --prefix=/usr --enable-udev-acl-rules --enable-qt4 --disable-libusb01_build --enable-doc-build --disable-cups-ppd-install --disable-foomatic-drv-install --disable-foomatic-ppd-install --disable-hpijs-install --disable-udev_sysfs_rules --disable-policykit --enable-cups-drv-install --enable-hpcups-install --disable-network-build --enable-dbus-build --disable-scan-build --enable-fax-build'
Please wait, this may take several minutes...
error: Configure failed with error: python-devel not found

badlishah
March 25th, 2013, 09:17 AM
will this help? http://foo2zjs.rkkda.com/

mrgs
March 25th, 2013, 09:26 AM
Hi, welcome to the fora.

Hplib 3.13.3 is standard in Buntu 13.04. Rather than compiling my own stuff I would first try 13.04.

Though it's in beta most people report it's in a usable condition already.