View Full Version : Cannot boot into linux (HDD, LiveCD, LiveUSB)

March 24th, 2013, 10:24 PM
So, my specs are:

:arrow: Motherboard: ASRock Z77 Extreme4

:arrow: CPU Type: Intel® Core™ i7-3770K CPU @ 3.50GHz

:arrow: CPU Speed: 3.52 GHz

:arrow: System Memory: 15.89 GB

:arrow: Video Card Model: NVIDIA GeForce GTX 670

:arrow: Video Card Memory: 3.95 GB

And I've been running Ubuntu 12.04 LTS for a long time on a separate HDD that I had installed just for linux purposes.

2 days ago I dismantled my PC components, because I was mounting a new molex 120mm fan in my chasis.

When I put everything back again, I cannot boot into any kind of linux- my HDD (Windows drives run fine), when trying to run LiveCD/LiveUSB the options menu pops up (what to do- if I want to run or try or install Ubuntu, etc.) which means that in my BIOS I haave USB and CD boot up enabled.

But what might have happened to cause such an effect- impossible booting into linux? AAnd how can I fix it?

Please Help!


March 25th, 2013, 11:56 AM
Please, could anyone help me? I really have no idea what might cause this- Windows 8 one the other HDD runs same as it did before, but Ubuntu simply does not boot into Unity :(

March 25th, 2013, 06:08 PM
LittleJakub; Hi !

Be advised that Windows 8 introduces factors (UEFI for one) that makes for a whole new ball game. Many of us do not have the background knowledge to deal with it - speaking mostly for myself-.
So, one thing at a time; greatest importance being able to boot the liveCD.
Can you set in bios - I believe through the UEFI boot loader - to boot from the cd device ?

Once the liveCD is booted one can look at the drives on the system, or make some educated guesses as to why they are not seen.

try'n to help

March 25th, 2013, 07:00 PM
Some Asrock have different ports - Asmedia that have caused issues. When you plugged drives back in did you change to Asmedia port?

From another poster:

So to people with an Asrock Z77 Extreme4 motherboard: if you install Ubuntu, make sure the drives you are installing from and to are not connected to the Asmedia SATA ports!

Also any sytem wtih i-series Intel chips usually has a motherboard with UEFI/CSM. So how you install Windows whether UEFI or BIOS/legacy/CSM/AHCI is how systems boot. And both need to be in same mode.

March 25th, 2013, 08:42 PM
And that did the trick!

Just had to move the CD SATA cable from Asmedia SATA ports into Intel ones, and it works back again! Yay!

Thanks guys! :)

March 25th, 2013, 08:57 PM

Pleased that it is sorted out, up and running. oldfred performs again - his infinite store of knowledge !

Please mark the thread as "solved" to aide others seeking solutions;
current method:

Go to the first post in your thread. Click on "Edit Post". Now click on the orange "Go Advanced" button. In the advanced editor change the prefix to "SOLVED". Now click on the orange "Save Changes" button.
Problem still ? -> graphical instruction: ==>https://wiki.ubuntu.com/UnansweredPostsTeam/SolvedThreads

'till we meet again