View Full Version : [ubuntu] 12.04 Alternate Partition Manager not showing all

March 24th, 2013, 02:34 AM
Running 2 150Gb SATA drives. They are configured to run as RAID 0 and this was done using the bios.

When installing I require nodmraid to disable software raiding my drives are configured in a non-software way, right?

So, when I do get to partition manager, it shows the two devices on SCSIx and SCSIy, but it is missing a partition of 150Gb: At the moment the partitions are like this:

~~ 150Gb Ubuntu
~~ 150Gb Win
~~ The windows system partition
and free space

1. Why is one of the main 150Gb paritions missing?
2. If I move a drive's sata cable to a different sata port in motherboard, its UUID will change?

March 24th, 2013, 10:48 PM
This was solved. I did not know that a different controller would be used when switching the two drives from 3Gb SATA ports to 6Gb sata ports. This was the first time I really have done a "software raid" using ubuntu. So, the pre-grub/os raid screen now shows that the two drives are not configured for raid - which is the way I used to always do it.

Since there was no "bios" raid conifured it makes sense that I did not have to use nodmraid when I was booting up with the alternate dvd.

Though, I am still unsure as to why the partition manager did not find the other 150Gb partition before.

Either way it is solved.