View Full Version : [ubuntu] 12.10 Ubuntu Install Black Screen problem!

March 23rd, 2013, 06:53 AM
I've been trying to install Ubuntu 12.10 on my PC but I've been having issues. I get to the GRUB Screen there 3 options, install ubuntu, try ubuntu without installing and check disc for defects. I've tried all 3 options but each one leads to a black blank screen. This is on a system that came with Windows 8 pre-installed and I want to dual-boot with Ubuntu, so its has UEFI firmware. I changed changed the
splashparameter to
nomodeset but it didn't make a difference. So basically I am stuck on this screen (http://webent.altervista.org/wp-content/uploads/2012/09/grub.jpg) and if I try to continue I get the black blank screen.

March 23rd, 2013, 04:39 PM
Can anyone please help??

March 23rd, 2013, 04:55 PM
Can you please post your hardware specs? In order to install Ubuntu in UEFI mode, follow these instructions:


March 23rd, 2013, 08:27 PM

I've already tried that. It ends to the black blank screen.

March 23rd, 2013, 09:23 PM
At the point you set nomodeset <F6>, instead of selecting nomodeset, pres <Esc> so the boot line appears as editable, then after the "--" type in the parameter


March 23rd, 2013, 10:13 PM
It still ends up to the black blank screen.

March 23rd, 2013, 10:21 PM
What monitor do you have connected to what port?

For instance:

nomodeset video=VGA:1024x768@60m

Would turn off kms and set the VGA port to a resolution of 1024x768 at 60hz vertical refresh with a margin...

Another question... what is this on (make/model)?

March 23rd, 2013, 10:29 PM
I don't understand how to do that.

It's a HP - Pavilion 23 Model: 23-b034

March 23rd, 2013, 11:21 PM
OK- I now see it's an APU chipset in an All-In-One...


nomodeset acpi=off

If that does work for the LiveCD, on reboot you will still have to use that boot option until the fglrx driver is installed...

March 23rd, 2013, 11:56 PM
Where do I put that into at and what boot option? Im new to linux. >_<

March 24th, 2013, 12:46 AM
At the Advanced Install menu, hitting <F6> brings up the menu:
Where you could arrow to both nomodeset and acpi-off options and select each one with either the <Enter> or the Spacebar keys. Then the <Esc> key, then <Enter> to start the install.

If it works, then after the install, you are going to have to reboot before you can install a driver... To do that, reboot and follow these direction to add "nomodeset" as a boot parameter:

March 24th, 2013, 02:23 AM
The thing is the livecd doesn't take me to the advanced install menu it takes me here:

I have no idea on how to get to the advanced install menu.

March 24th, 2013, 05:59 AM
Even I have similar problem!!
plz check out


March 24th, 2013, 04:59 PM
Macle101- That looks like a Grub Menu.. On the LiveCD? Is that on a LiveUSB or LiveCD? Press "e" and see if it will like you go to an edit mode. Go to the line the starts with "lunix," Replace "quiet splash" with "nomdeset apci=off"

pradyot- I looked. Not the same condition, circumstances nor even the same GPU chipset... Sorry- Not sure how you figure it's similar(?)