View Full Version : [ubuntu] fresh start

March 8th, 2013, 10:03 PM
this morning i downloaded ubuntu 12.1 on my win computer and after some trouble got a copy on a dvd.
i installed it on my ubunto computer and had it erase the previous ver 12.04 so i started fresh with an empty hard drive,nothing but the fresh 12.1.

everything i try seems to happen in slow motion,click,count to 5 and something happens. i restarted and got the same. 12.04 was faster.
i looked at software and tried to run something just to see something happen on my first visit. nothing will run and i see nothing to tell me whats wrong.
i have no internet yet,just trying to see if its working. so far it doesnt look right.

any ideas are appreciated.

so,i tried games in the installed software area assuming something would run. no luck,i can see games like freecell,but nothing opens. what is happening?

oh,the delay from click to response is just about 2 seconds but annoying because i dont know if i got it first time and reclick.

edit, what timing, i just got and opened a new asus usb-n13 wireless adapter.
when i ordered it i read comments about it and one person said it worked on linux right out of the box. i doubted that it would but tried it. it does connect to the local net but no internet connection.
i see drivers for various op systems but no install for ubuntu.
anybody know how to do a fresh start with my fresh 12.1 and new wifi adapter??

March 9th, 2013, 12:05 AM
It is better to post one problem per thread or confusion will follow :)

There are several complaints about 12.10 being slow in the forum. Have you tried running 2D? Do you have the proper video driver installed? Have you played with your window manger (compiz) settings?

http://www.googlubuntu.com/results/?cx=006238239194895611142%3Au-ocqbntw_o&cof=FORID%3A9&ie=UTF-8&q=12.10+slow&as_qdr=all&sa=Google+Search&lang=en&siteurl=http%3A%2F%2Fwww.googlubuntu.com%2Fresults %2F%3Fcx%3D006238239194895611142%3Au-ocqbntw_o%26q%3D12.10%2Bslow%26sa%3DSearch%26cof%3 DFORID%3A9

March 9th, 2013, 12:57 AM
thanks, please realize that ALL i know about ubuntu i learned this week here on this forum and digging in on my own. 2d?? dont know what that is. video drivers? all was well with 12.04 but no wifi,video was fine. how could i know about vid drivers??

i am totally baffled how ANYBODY gets a usb wifi device working with no setup program.
please understand, i can use the disc that came with the usb wifi and install its win drivers and it works just fine!!.on my win 7 comp.
there simply is no install for linux and nobody can tell me how to do it,,,how they did it!

i have a new asus usb wifi with its disc and no way to make it work. there is linux stuff on the disc. no install!!

baffling to me.

oh, i just did a fresh re install of 12.1. ill go see what its doing. last time i tried it took forever to restart.

after 20 minutes im still getting an endless stream of white data on a black screen so i assume its a bad load.

can someone give me a known good link to download a fresh 12.1?

March 9th, 2013, 02:03 AM
Ok, lets back up.

What kind of processor are you running and how much ram? What kind of video do you have and did you use the option to try ubuntu before installing? I am only looking at the speed problem since you already have a wifi thread started.

And in your other thread it looks like you had 12.04 up and running. Was it also slow?

March 9th, 2013, 03:42 AM
its a quad athlon with lots of ram . great video gard no problem there. it was fast with 12.04 which i just reinstalled but it never runs the same way. cannot open games,its slow now!!

maybe the whole thing got sick!!

March 9th, 2013, 05:08 AM
Try Unity 2D.

Reboot and at login click on the icon and choose 2D. This pic isnt exact, but I think you will get the idea.


March 9th, 2013, 03:21 PM
never saw "login",??

still looking for answer on how to do a fresh install of a new usb wifi device??

how do you do it???

does anybody know??

oh, im on my windows 7 computer,i cannot connect with ubuntu