View Full Version : [ubuntu] Can only install Ubuntu 8.10

February 10th, 2013, 05:59 AM
I have an Acer Travelmate 240 Laptop 2.6Ghz, 1Ghz Ram 40Gb HDD. Originally it had Win XP on it but I have put Linux on it many times. What has happened is that out of OS"S I have I am only able to load Ubuntu 8.10 32 bit.
I would like to upgrade but find I cannot as none of my disks will start up . I tried to put back windows today but it seems like there is a fault on the 2nd disk. I thought if I could load one OS on I would be able to load one of the others but maybe the disks have a problem . Any help would be appreciated.

February 10th, 2013, 10:34 AM
First thing that comes to mind is if you can verify if your Acer's BIOS version is v1.15 or is it older?

If older than v1.15, go to Acer support and download it:

Then try it... But you would need Windows running to use their flash utility. (Or a windows bootable disk)

February 10th, 2013, 04:25 PM
Ubuntu 8.10 is "end of life" and it sounds like your computer may be on its last legs. Here is a list of Ubuntu-certified replacement hardware: http://www.ubuntu.com/certification/

February 10th, 2013, 05:23 PM
Several possible issues.

Lens on CD needs cleaning:
How to clean CD lens:

CD's not burned or downloaded correctly.
Also instructions for CD/DVD or USB
Write image or burn image not copy ISO as one large file to CD.

Verify download:

System is so old it does not support PAE or Pentium M?
PAE is provided by Intel Pentium Pro and above CPUs, including all later Pentium-series processors (except most 400 MHz-bus versions of the Pentium M)

So you may need Lubuntu or Xubuntu.
Ubuntu, Kubuntu, and probably Edubuntu will ship with the PAE kernel in 12.04, but both Lubuntu and Xubuntu will ship with non-pae

February 11th, 2013, 02:23 AM
Thank you Oldfred . I am trying all things . I have downloaded Ubuntu 12.04 but am unable to burn it to disk. I also downloaded Lubuntu 12.04 and tried to put it on a USB stick although it said it had done it I cannot startup off it and it will not open for me . This 8.4 is very shaky but it is the only OS I have at this time .

February 11th, 2013, 02:52 AM
If computer is that old, even though you have a USB port, it may not have a BIOS that support USB booting. Only in about the last 6 years have BIOS been updated to boot from flash.

If Lubuntu CD does not work this may, I think you still partially boot with CD.
Boot USB or PCMCIA (new)