PDA

View Full Version : [ubuntu] Computer doesn't reboot after installation of ubuntu 12.10 on an Acer w8 preinstalled



brhmms
February 9th, 2013, 12:55 PM
Hello

I bought a new computer (Acer Aspire X3995) with preinstalled windows 8. I dont like windows at all and I created an ubuntu cd to install the operating system version 12.10. The installation process ends successfully and I restart the computer with the only OS Ubuntu 12.10

A black screen appears in which I read "REBOOT AND SELECT PROPER BOOT DEVICE OR INSERT BOOT MEDIA IN SELECTED DEVICE AND PRESS A KEY". If I restart using the ubuntu cd and push ctrl+alt+del grub asks me if I want to try ubuntu or install it. But I have already installed it. I can also access the BIOS pressing del. But the fact is that I cannot start ubuntu. I tried also to repeat the installation.

I check the bios and the hard drive is at the first position.

I used boot-repair but It has not solved the problem. This url is the log http://paste.ubuntu.com/1628278/

How could I fix it and get back to enjoy ubuntu?

Thank you very muchˇ Please ask me for any aditional information you need and sorry for my English, It isn't very good... :)