View Full Version : [ubuntu] Ubintu 12.10 + TeamViewer 8 systray icon

February 1st, 2013, 07:41 PM

Just installed 12.10.
I have tried to install TeamViewer 8 from deb package from their official website. After installing the systray icon is appeared. After first laptop reboot - the icon is disappeared and just gone.
Re-installing TeamViewer have no changes. The whitelist for Unity.Panel is ['all']. Any ideas? Is it Unity issue?
And another one issue. Alt+Tab does not work for remote Windows - it's switching my local applications ("Send Key Combinations" is enabled).

Thanks in advance.

Best regards,

February 1st, 2013, 10:50 PM
* Ubuntu 12.10 + TeamViewer 8 systray icon

Why not use stable version of teamviewer? Teamviewer 8 is beta version.

February 6th, 2013, 09:48 PM
srekcahrai, thanks for your reply.

Actually TV 7 also have the same issue.


February 7th, 2013, 02:59 AM
Hi, I had a similar problem but fixed it. I had Teamviewer 7 and it was incompatible with Teamviewer 8 on my Window computer hence upgrading to the version 8 beta. I should have uninstalled version 7 but didn't as I figured it'd just update on its own. It didn't and I ended up with both versions. Kept trying to drag the Teamviewer 8 icon to cairo dock but the 7 version would end up there. In the software centre there was only instance of Teamviewer. However, once i did a full reboot and did some updates that came out recently, I was able to drag the 8 version icon to the dock but I'm still left with with two version under the Internet tab. Annoying but somehow that worked for me although I would've rather gotten rid of Teamviewer 7.

I hope this hasn't been the most pointless/non-techie reply on the ubuntu forum but I'm a bit of a n00b so I'm not very competent yet :-)