View Full Version : [ubuntu] UBUNTU Setup Failure; "The disk drive for dva / sda 5 not present or ready..."

January 31st, 2013, 06:32 AM
Help Please... I have loaded UBUNTU 11.10 previously on my system along side Windows XP and never had a problem with the install. My current problem is that when I try to load UBUNTU (I've tried both 11.10 and 12.04) I get a report at the beginning setup page: "The disk drive for dva / sda5 drive not ready or not present. Wait or strike S to skip mount, or strike M for manual recovery." I have tried all three options on separate efforts and all efforts have resulted in the same load/setup failure. As before, I'm using a partition on the same drive (C Drive, formatted NTFS) as windows.
What is the problem and (more importantly) how do I fix it? I will be glad to follow this thread OR receive email responses (if they are helpful). Thanks for being here and hopefully helping me in this dilemma.

Bucky Ball
January 31st, 2013, 07:35 AM
Thread moved to Installation & Upgrades

Welcome to the forums. You might have more luck here.

Please do not share your email address on the forums for your own security. Try and keep all information on the thread for your own benefit (more people get a chance to help and share info) and your own security.

PM if you must. ;)