View Full Version : [ubuntu] installed 12.04 Lts successfully, but not booting

January 31st, 2013, 04:46 AM
Successfully installed Ubuntu 12.04 lts on an ASUS Eee PC901
Ubuntu will not boot. Black screen with blinking cursor. tried all boot priority configurations. please help me.

Bucky Ball
January 31st, 2013, 05:14 AM
Thread moved to Installation & Upgrades

Have you tried the 'nomodset' option? Was it running okay when you tried it from the install disk, if you did? Does the cursor let you type anything?

January 31st, 2013, 05:21 AM
to be honest, I do not know what 'nomodset' means. But was fine with install disk. It finishes installing, asks to restart and prompts removal of disk. I restart the computer and the cursor does not let me type. No keyboard functions working. also, the dvd drive is portable, not built into netbook.

February 1st, 2013, 05:01 AM
so, I could really use some help here. Effectively w/o a computer and i can keep borrowing someone else’s. please, some advive if possible.

Bucky Ball
February 1st, 2013, 06:19 AM
I understand your frustration but if someone had something to add, they would be posting.

Please wait 24 hours before bumping threads. Thanks. (... and I have bumped your thread by posting this ... ;))

All I can suggest is:

Have you switched the computer off rather than restarted?
When you boot could you press shift after the BIOS screen and see if that gets you to a menu list?
Does control+alt+F1 take you to a cli? (terminal-like window)
This shouldn't be the problem, but have you set the BIOS to boot from the hard drive again, and not the CD?
Have you installed grub on the wrong partition? (The Boot Repair output will tell us where that is.)

Hopefully someone with more ideas will jump in eventually.