View Full Version : Tried installing on eeePC

January 29th, 2013, 09:10 PM
I tried installing eeebuntu from an USB-Stick (created with unetbootin) to my Asus eeePC 1008P. After I resolved the Boot-Issues, I got as far as the first screen, where I selected "Install", then there was a load-screen with the blue bar moving, then nothing. The screen switched off completely. After a bit of patient waiting, I restarted.
Now all I see one second after switching on is a white screen for a really short time, then nothing, it seems that the screen is not switched on at all. I can't acces BIOS to change the Boot-Prioryties or anything (because I don't see anything). The same happens with the USB-Stick inserted or not.
Can anyone please help me? Has anyone got any ideas what to do? I would appreciate it very much.

January 30th, 2013, 12:40 AM
This is an Ubuntu forum. You might be able to solve your problem if you request a resolution on eeebuntu forums (http://forums.auroraos.org/).

Good Luck.

January 30th, 2013, 01:58 AM
Thanks. I just hoped I could get some quick help here. I'm afraid it could also be a hardware problem, so I posted it here. But I will try.