PDA

View Full Version : After installing gnome-shell, can't find gnome-session-preferences



kalaka
January 29th, 2013, 09:03 AM
Hi everyone,

My setup is:
Release 12.04 (precise) 32-bit
Kernel Linux 3.2.0-36-generic-pae
GNOME 3.4.2

I'm using Gnome-shell instead of unity, I'm guessing that could be the cause of my problem.
My problem is I can't find (or figure out how to install) Startup Application Preferences (aka gnome-session-preferences) and therefore can't edit my startup programs through a GUI, any suggestions?

Any help is much appreciated! :)

iMac71
January 29th, 2013, 11:32 AM
you might follow these steps:


press ALT+F2
type
gnome-session-properties
click the "Add" button
in the resulting dialog box type the name and the command of each application you wish to add.

kalaka
January 30th, 2013, 05:03 AM
Thank you! It worked.

kurt18947
January 30th, 2013, 09:48 AM
For others with the same question, There may be another option in gnome shell. Open overview - tap the Super key - and type 'sta'. One of the choices should be startup apps. It took me a little while to get used to the gnome-shell way of doing things. Now however I find gnome 2/MATE inefficient. If you're new to gnome-shell, I'd recommend a visit to extensions.gnome.org. There are a few things there I find useful.