View Full Version : [ubuntu] problem with lightdm and automounting HDD

January 25th, 2013, 08:55 PM
Hello to all guys.
I would like your help on two things that r troubling me.
The first thing is my screen...! I don`t know why but after I`m trying to log in my Ubuntu (12.04 64bit) it has stopped loading Lightdm , so I`m stuck in a black screen with commands. I`ve tried to install NVIDIA driver (ver. 304_19) or to start the Lightdm in terminal but it doesn`t work. I`ve even tried to log in safe mode (failsafeX) but it keeps telling : Continuing will remount your /Filesystem in read/write mode and mount any other filesystem defined in /etc/fstab. Do you wish to continue?

If i select yes then it goes :

fsck from util-linux 2.20.1
fsck from util-linux 2.20.1
/dev/sda2 : clean, xxx files , xxx blocks
/dev/sda6 : clean, xxx files , xxx blocks
and it freezes there forever...i must alt+Ctrl+Del in order to restart....

Any ideas?

The second problem is that Ubuntu it has stopped automounting my Ext HDDs...it`s not realy a problem but it is frustating every time i restart my pc to unplug and replug all of my devices.