View Full Version : [ubuntu] Install problems

January 23rd, 2013, 09:02 PM
I need some help guys

I have a computer and had windows 7 on it..I ran into problems and I decided to switch to ubuntu 12.10

So after a I installed ubuntu (live USB not wubi) I rebooted and when I did I boot from the HDD but all it did was take my to a blank purple screen.. A few minutes later ubuntu came up on the same purple screen and it started to load but then the purple screen disappeared and all this text came up that continuously kept changing (I'm new so sorry if I phrased that wrong)

It said something like buffer I/O error on device sda logical block and them a load of numbers

My HDD was absolutely fine up until this point..so ubuntu is on my computer but I can't access it on my HD only through the live USB

Please help! :(

January 23rd, 2013, 09:37 PM
sda or /dev/sda is your hdd. I/O errors would usually mean errors reading the disk.

You either have a corrupted ISO of ubuntu, or something is going on with the hdd. It might be just a loose cable, check the cables. Or it might be dying on you. Just because it worked fine yesterday it doesn't mean it will last forever. :)

January 23rd, 2013, 09:56 PM
This is helpful so thank you I'll try downloading the iso again and post results