PDA

View Full Version : [ubuntu] Installation issues



Ryan Marshman
January 13th, 2013, 03:35 AM
Hello,

I got a static IP and unmetered uploads from my ISP as a part of a new deal and I figured I'd try and set up a server. All I really wanna do is have something to play around with so I'm trying to install Linux on an old laptop with a broken screen. It's reasonably powerful - dual core 1.4, 4gb ram with a reasonable hdd, so I figure it should be enough to have some fun with.

Now, I've tried installing several distributions from burnt isos from the relevant websites (cd integrity errors despite reburning several times and now out of blanks) I've also tried installing from a USB according to google's instructions, somehow I get a CD error there too, finally - I installed win 7 and downloaded wubi to install through there, but get this error again.

Anyone recognise the error, or have any tips to rectify it?

http://www.theoldergamers.com/forum/attachment.php?attachmentid=12591&stc=1&d=1358044048

2F4U
January 13th, 2013, 06:26 AM
Did you verify the checksum of the downloaded iso file?

https://help.ubuntu.com/community/HowToMD5SUM

How did you create the liveUSB?

steeldriver
January 13th, 2013, 06:37 AM
You don't say exactly what error - this problem maybe?

http://askubuntu.com/questions/127398/usb-drive-install-of-ubuntu-12-04-server-fails-cant-find-components-from-cd-r

This happened to me a couple of days ago when re-imaging a 12.04 server - the instructions from 'ajay' in the link above worked for me (basically booting from the prepared USB but then actually installing direct from the original iso file)