View Full Version : ubuntu router tracert cant ping across lans in one direction other ok

January 8th, 2013, 02:24 PM
I have ubuntu router questions.
you can see tracert can complete on way but not other way.
How to make that work?

This way from second win7 works to first win7


Tracing route to WIN7 []
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms SCOTT-P5QC []
2 <1 ms <1 ms <1 ms wr850g.hr.cox.net []
3 25 ms 24 ms 31 ms WIN7 []
4 18 ms 17 ms 40 ms WIN7 []

Trace complete.


This way from first win7 to second win7 broken


Tracing route to over a maximum of 30 hops

1 52 ms 1 ms 1 ms hubrouter.westell.com []
2 43 ms 98 ms 45 ms
3 45 ms 105 ms 24 ms SCOTT-PC []
4 SCOTT-PC [] reports: Destination protocol unreachable.

Trace complete.

From first win7 to ubuntu router works


Tracing route to SCOTT-P5QC []
over a maximum of 30 hops:

1 105 ms <1 ms 4 ms hubrouter.westell.com []
2 19 ms 17 ms 33 ms
3 35 ms 34 ms 5 ms SCOTT-P5QC []

Trace complete.


netstat routes in ubuntu router

scott@scott-P5QC:~$ netstat -r
Kernel IP routing table
Destination Gateway Genmask Flags MSS Window irtt Iface
default wr850g.hr.cox.n UG 0 0 0 eth2 * U 0 0 0 eth0
link-local * U 0 0 0 eth0 * U 0 0 0 eth2

hand copy of lan layout


January 8th, 2013, 09:21 PM
Solved by installing webmin!!

I did get a certificate warning, log in anyway!

after you log in to webmin then on left side click
Networking then Linux firewall.

I got a message saying 2 rules had been entered that webmin could not deal with, so saved current iptables to a file.

The I reset the firewall.
And it worked, I can browse shared folders on all the computers. On first win7 pc, I have to map network drive since it is in a different subnet.

The webmin shows a very nice gui to the firewall configuration!


March 21st, 2013, 12:28 AM
I've only got the server version of Ubuntu, so I can't install webmin (I think) In any case, I'd rather just get my iptables configured properly. Can you do a printout of what yours are? IPTABLES, NAT, etc...