PDA

View Full Version : [ubuntu] 12.10 Wireless and Transmission



doxramos
January 7th, 2013, 08:51 PM
I've seen posts of people saying it slows it's web pages and such which is to be expected, but I've got an odd issue. When using Transmission My wireless card actually disconnects and won't reconnect until I reboot. I'm not sure what's causing this. Has anyone seen this before or no?

Hyper Tails
January 8th, 2013, 12:41 AM
I have the same problem to. It disconnects randomly and it's slower that my Windows 8 box.

Not to mention, It keeps saying "Check your internet connection" while updating or downloading something via software app and I'm connected to the internet.

doxramos
January 8th, 2013, 12:49 AM
I have the same problem to. It disconnects randomly and it's slower that my Windows 8 box.

Not to mention, It keeps saying "Check your internet connection" while updating or downloading something via software app and I'm connected to the internet.

Hyper is this during transmission only for you or all the time? It seems like I've fixed the problem when transmission isn't running just.
sudo apt-get update
sudo apt-get upgrade
If you're on 12.04 or 12.10 (Better to do while hard wired if available) Afterwards my wireless problems have stopped as long as Transmission isn't open.
I'm thinking it may be a Tranmission issue which sucks because I like it more then any other torrent client because of it's lightweightedness. (Yup. I just made a word.)
The part that drives me crazy about it is the fact that on 10.04 it worked great right after install and I never had these issues.