PDA

View Full Version : [ubuntu] Can Ubuntu 10.04 recognise a kindlefire HD, if so how?



houseworkshy
January 3rd, 2013, 02:24 PM
I posted in a relevant thread about this here http://ubuntuforums.org/showthread.php?t=2099203 The original posters' problem was solved, however he/she was using Ubuntu 12.04 whilst I am using 10.04 and the suggested fixes didn't solve it on my machine. As that thread has been marked as solved I hope posting again and specifying 10.04 may draw an answer.
I only have a few days left before I choose whether to return the device and get a refund ( I've held off from registering it ) or whether to keep it so would appreciate either a "it can't be done" or a "this is how".
Sadly upgrading to 12.04 isn't an option as though my machine can run it, it doesn't have enough ram left on top to do things like video manipulation as it's only 1.8 gig.
I also have another drive with mepris installed for bigger tasks but that can't find the device either. I am prepared to install another system, as long as it's a supported linux, over either if it will connect to the kindlefire.
The kindlefire is acually a huge Christmas presant from my familly so returning it to the givers would disapoint them. Though I have little interest in Amazon content being more of a creative commons and public domain media consumer, a portable dumb terminal, which is what it seems to be, that can play media, check emails and skype could be very useful indeed.
Details of what has been suggested and tried are in the linked post ( which is only a short thread ). I would be grateful for any advice on this.

houseworkshy
January 4th, 2013, 08:29 PM
Ah well no response, I presume that means kindlefire HD and ubuntu 10.04 are not compatible. I'll browse some other OS's forums and try some of my Linux disto's. If I can find a Linux or free Unix which will do it on my system I'll slap that on instead, suggestions welcome especially out of the box ones. If not I do still own a dusty vista DVD, so could give it a tiny partition for the sake of the kindlefire.
One of the Ubuntu 10.04 updates, broke flash video in the browser again anyway, this isn't an issue for me as all is sweet in the Mepris install ( bar finding kindlefire), it just tells me which disk to format for the new OS.
I remember 8.04 getting several system breaking updates towards the end of it's support so it looks like it may be time to move on anyway.
I've also remembered that we have several café’s and pubs with free wireless access so I can simply buy a coffee and use one of those to register and get apps and content. In combination with a decent usb connect at home that will be all I need because I still prefer the desktops big screen and keyboard.

The experiences of other peoples who live near me lead me to distrust turning wireless on at home. An opinion backed up, coincidentally, by a link posted in the very thread this one came from and refers to.
I'll not mark this solved as it isn't really and if someone comes up with an answer someone with the same problem may find that answer helpful, 10.04 is still supported until April and I won't be the only one who wanted to hang on till the last squeak of IMHO one of best OS's ever written; thank you Ubuntu developers for years of happy computing I wish you every success in all your future projects.

If a solution is posted in the next few days it may even help me as I don't have time for all the researching, backing up, format and install just now and I do really like this system enough to fix it again for the sake of the last months of Lucid with Gnome2. Also I hope pure Xfce or razer or something else light with 12.04 may still be light enough for my system. I wouldn't know that just from posted spec's about what it needs to be simply ticking over. Just for that it's ok leaving .8 gig of my meagre 1.8.
Currently in 10.04 with the file manager, browser and system monitor open Lucid is using around 780 mb.
Just added libre office to that and it's up to 824mb.
Ah whatever, lets play a bit, added totem playing a film … 858.5, still not a gig!
Ok um add image viewer with 1.2 mg image … 873.9,
add 0ad … 921.1 mg but it's only on the title screen,
opening a saved medium sized map game … that did it, 1.2 gig total.
I'll stop messing around before I freeze it.
This machine doesn't have a lot of RAM but Lucid is really good with what little there is. I'll have to try an HD install of 12.04 with a light gdm and then do some test video rendering and other resource hog stuff to see if it's viable, if it works it's probably problem solved. I really would like to stay with Ubuntu.

Oh and by the way no love/hate Unity in this thread please, it's all been said, it's not helpful, and I'm tired of reading about it. In fact whilst my spec's arn't up to it plus running the app's I want to run, whilst I prefer other gdms on the desktop ( I'm getting very fond of KDE over on the other drive ) if I could root the kindlefire and it had more than 512 of RAM, as it only has a 7inch touch screen, Unity would be the premier candidate for it.

Wow nearly going off topic in a thread I started and only I have posted in, obviously time to forget computers for a while and have a cup of strong tea. Oh whilst off topic happy new year all.

mint2
December 5th, 2013, 07:54 AM
Ah well no response...

No, and apparently one cannot even connect a Kindle to Mint using a USB cable.
I too here in the future also mistrust wireless and use only wired internets.
I have a wireless router that I have to plug in to download stuff on my Kindle.
And since Mint won't connect out of the box to wireless, it's a good thing I have wires!

I also have a Winders XP 32 bit and a Winders7 x64 and neither of them will connect to the Kindle using the USB cable.
I think the bottom line (as I'm sure the OP knows by now) is Kindles basically suck.

We now return you to Apr 2009

coffeecat
December 5th, 2013, 10:24 AM
This thread is nearly a year old - closing.

@mint2, if you have a problem with your Mint system connecting wirelessly, I suggest you start a thread either on the Mint forums or in the Other OS section here. Saying that Mint won't connect out of the box wirelessly is inaccurate and reads as FUD. The most likely reason is your particular wireless device.