View Full Version : [ubuntu] Lost in space AND time.

December 26th, 2012, 07:34 AM
Help! I'm a user, not a analyst or a code monkey. I could care less about a terminal and what goes on it. I have been running 10.4 LTS for the last couple of years. I was cleaning up and dropped Thunderbird in the trash. Everything blew up. It took 11 installs of my 10.04.03 back up CD to get an install that took. Then I upgraded to 12.04.
Thunderbird was still there, or probably had been re-installed. How do I uninstall it?
I tried going through their help section. No help at all. They do not want me to uninstall it. When I tried to send them an E-mail asking about it, they tried to force me to subject myself to the Spam monster.
I'm not going to drag it over to the trash again.
Any way I can do this without have adventures in terminal land? I get much beyond clicking a mouse on a box and things get wobbly.
If this is the wrong slot for this tab, I apologize. Installation and upgrades looked about as close as I was going to get. Didn't see any "other", or D.) None of the above.

December 26th, 2012, 08:33 AM
I am not sure what is so difficult about removing Thunderbird, but simply moving it to the trash is the wrong method.


December 26th, 2012, 10:02 AM
Open the Software Centre, select Thunderbird and click "Remove".

December 26th, 2012, 04:25 PM
I am just curious.

I was cleaning up and dropped Thunderbird in the trash. Everything blew up.

What caused everything to blow up, as you put it? Was it moving Thunderbird to the Trash or something else that you did when you was "cleaning up?"

The other other day I was trying out Ubuntu Gnome Remix. I was only looking around but when I next re-booted into the Remix everything was in Chinese! Unintended consequences of opening the Language support utility. Stuff happens and we do not notice it until the next boot.