View Full Version : [ubuntu] Toshiba L855D-S5242 cannot get into livecd

December 20th, 2012, 07:13 AM
Hello Everyone,
I have tried to install 12.04 and 12.10 on my laptop which has an A8 4500m apu with 6 gigs of ram. Whenever I have tried to install it locks up during the Ubuntu loading screen. I just recently tried to install with wubi and none of the different launch options seems to help at all. Any Help would be greatly appreciated!!!
Thank You,

December 20th, 2012, 08:00 AM
Are you at the point where you've selected any options? Or is this the screen where the logo is starting to fill in?

Is your CD/DVD rom drive doing anything?
Is your hard drive light on or does it sound like its working?

Have you used the disk on a different computer? It could be a bad disk or the download could be corrupt.

December 20th, 2012, 08:54 AM
the most recent install was using wubi but yes on previous tries the disk was tested. I'm at the purple screen with ubuntu and the dots filling in after a certain amount of time the dots just stop and its frozen.
Thank You,

December 21st, 2012, 02:50 AM
bump, anybody have any idea? I'd really love to get back onto ubuntu.

December 21st, 2012, 06:07 PM
Sounds like a video issue. I have nVidia so I so not know AMD/ATI. But it also could be other boot parameter is required. Sometimes removing quiet splash lets you see what is loading or what is not working.

How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different

Ubuntu Precise Installation Guide - AMD/ATI
Add Hardware Graphics - ATI: After installing ATI Driver: From QIII

January 9th, 2013, 05:51 AM
Thank you, I'll give that a try tomorrow. Also just updated my bios to the latest version.