View Full Version : Image failed *ACCESS DENIED* installing on lenovo

December 17th, 2012, 09:18 AM
I just received an x1 carbon in the mail and have been trying to install ubuntu on it today. Whenever I try to boot from my usb image of ubuntu-12.04.1-desktop-amd64, I get a message saying "image failed to verify with **ACCESS DENIED**..". I tried disabling UEFI boot in bios with no luck.

My usb image works fine on my pc and my other laptop. What is going on with my thinkpad?

PS. if it helps, I noticed on the main tab of my bios it says "UEFI Secure Boot On". Do I need to change something in the security tab?

December 17th, 2012, 12:17 PM
Problem solved. I had to disable secure boot in the bios security tab.

April 26th, 2013, 06:14 PM
Thanks for replying with your solution.

I got the same error on a Lenovo Ideapad U410 trying to boot off USB CD. When I went into the BIOS, Secure Boot was greyed out in the Security tab.

Fortunately another fix works - I went into the Boot settings and changed the Boot Mode to "Legacy Support". I could then boot off my USB CD drive.