PDA

View Full Version : Can't figure out how to turn off alt + right mouse button



Morichalion
December 13th, 2012, 09:31 PM
When I alt-right-click on a window, the window menu comes up. I went to the keyboard shortcuts in the settings, and disbled the 'activate the window menu' setting, set it to something else, then cried when it didn't work.

I really need that function disabled so applications can use that key combo. Alt-right-click is the key-combo to select edge loops in blender.

I've been searching everywhere, can't seem to find a fix for it.

I'm using ubuntu 12.10

Morichalion
December 13th, 2012, 10:45 PM
Blah. The solution was messier than it should have been.

Went to CCSM>general options> key bindings.

Setting something to "disabled" doesn't seem to work, ends up going back to default the moment you switch to another tab or window. You can set it to another key combination, though.

One wonders why there's CCSM should be necessary to change such keybindings if it's not going to be used as a default interface.