PDA

View Full Version : [ubuntu] Shutdown fails, first time I try it



silbar
November 26th, 2012, 04:19 AM
Greetings,

I'm not sure this is the most appropriate subcommunity for this posting, but here goes. Is there a Ubuntu One forum?

Running 12.04 in the Ubuntu One desktop. When I try to shutdown using that option in the "gear" icon in the upper right corner, a small window appears claiming that I have an unknown process running. On clicking the "Shutdown Anyway" button that window disappears. On another click of the shutdown option in the gear menu and confirming, I now get a beep and the expected shutdown proceeds as expected.

I cannot find what the unknown process is. After closing down everything that is running in the list of apps in the lefthand column, doing a "ps aux" in a tty window gives no clue as to what else may be running. It's a puzzlement.

I don't have this problem on the 12.04 that I run on my computer at the Lab.

R. R. Silbar

silbar
December 11th, 2012, 04:51 AM
No responses, but I have sort of worked around that problem. Instead of shutting down, I have taken to choosing "Suspend" in the upper right-hand corner menu.

So, how does Suspend actually work?

R. R. Silbar

LuisGMarine
December 11th, 2012, 06:38 AM
https://help.ubuntu.com/10.04/hardware/C/pm-suspending.html