PDA

View Full Version : Ubuntu install on the Intel Z670 netbook?



FatApollo
November 25th, 2012, 04:54 AM
HI All,

I have been using using Ubuntu for awhile, but I have just joined the forums and wanted to use my first post to bring this thread back up. I am currently trying to install Ubuntu on a CL900 tablet that I came to be in possession of through work. Here (http://www.motioncomputing.com/resources/CL900/specifications_CL900.pdf) is a link to the complete specs for the tablet, but long story short, it is also running on the Z670 Oak trail processor and the Intel SM35 Express chipset with GMA600 integrated graphics. I am having the same problem of not being able to boot the OS after install. There were also some strange occurrences while doing the install as well. I preformed the install from a live install USB flash drive, and at first, everything seemed normal. The install began in the solid purple terminal type screen, but when it then switched to the GUI style install screen, the problems started. The bottom half of the tablet screen stayed the solid purple terminal screen color while the top half of the screen was basically showing what the display should normally be showing, but again, just the top half. I was able to use my mouse,and when i moved the cursor to the bottom of the top 1/2 screen, the cursor then came down from the top of that first 1/2 screen again, and as the cursor moved, it was refreshing the screen image to show what the bottom of half the screen should have been showing. Pheew, hopefully that made sense.. Anyway, I was able to keep going between the two refreshing screens on that top half of the display to finish the install. I did also get the tablet connected to my network and during the install and was able to have it download the available updates, hoping it may fix the problem after a reboot. Once the install was complete it backed out to the terminal type screen again, and everything appeared to be alright with the display again. There was text running down the length of the screen and it all looked normal. I then followed the prompt to remove the USB install device and reboot the machine. When I booted the tablet back up, it when through the normal initial bios boot screen, and went to boot the Ubuntu install, but after a quick flash of that solid purple terminal screen, the display just went to black... I then tried to boot it in "safe mode" and "disable ACPI" mode but neither worked.. In safe mode, the screen went to the solid purple terminal style screen and had a full list of what looked like error codes, and in disable ACPI mode, the screen just goes black also with what looks like some error coding. I am really not sure what the issue may be, other than it being something with the mobile chipset. Just wanted to see if anyone had maybe revisited this and may have come up with a fix. I would love to get linux on this machine to get a little more power out of it, i can think of so many great uses for it with what i do.

Any information or advice would greatly be appreciated!!

P.s. I am trying to install the 32 bit version of 12.04 LTS

Thank you!!

wildmanne39
November 25th, 2012, 06:12 AM
Thread moved to Absolute Beginners Section. If you go back and use spacing in your text it will be easier for people to read so they can help you.