PDA

View Full Version : [ubuntu] 12.04.1



paulmeeks2004
November 21st, 2012, 11:25 PM
A new download of 12.04.1 and still have the same problems, ie, Firestarter will not start (the device wlan0 is not ready and Failed to open System log) and when I go to help, it say's: youe firefox profile can't be loaded./ And I can't get to the Firefox homepage browser only the start page... this is the 3rd
time I downloaded 12.04 and the problems are always the same!! WTH am I missing ??

snowpine
November 21st, 2012, 11:33 PM
Welcome to the forums!

Downloading the same thing over and over and getting identical results is... predictable. :)

Suggest you start a new thread, with a descriptive title, for each of your problems/questions.

ajgreeny
November 22nd, 2012, 12:51 AM
Why do you want firestarter to run at bootup, and why firestarter, which I believe is now deprecated in ubuntu and replaced by ufw or gufw.

Firestarter is not a firewall in itself, but merely a way to configure iptables, the real firewall of ubuntu. There is unlikely to be a good reason to run firestarter or ufw/gufw every time you boot the machine.

paulmeeks2004
November 23rd, 2012, 10:30 PM
:popcorn: Thanks ajgreeny, for the (gufw) I tried ufw and got all the problem's :( the gufw fixed it!

paulmeeks2004
November 23rd, 2012, 10:43 PM
This post has been Solved!! / how come they don't have a button for that here ?? ;) SOLVED thank you very much!.:guitar::guitar:

mlentink
November 23rd, 2012, 11:46 PM
[COLOR="Blue"how come they don't have a button for that here ??[/COLOR]

Youĺl find the option under 'Thread Tools'...