PDA

View Full Version : [ubuntu] Can't install themes



Azuma
November 20th, 2012, 10:30 PM
Trying to install the Overglossed theme, followed the instructions exactly, but the theme will not show up to be used.
Any ideas?

Frogs Hair
November 20th, 2012, 11:13 PM
The theme is a GTK 2 theme and won't work on any Ubuntu version after 11.04. 11.10 uses GTK 3.2, 12.04 uses GTK 3.4, and 12.10 uses GTK 3.6 themes.

Azuma
November 21st, 2012, 12:24 AM
Oh I see, thanks for your help :)