View Full Version : [ubuntu] Blinking/Flashing cursor, nothing else

November 20th, 2012, 06:47 AM
Ok, this is seriously getting to me now.
I've created a live USB drive using Ubuntu 12.04, 12.10 and a couple of NAS OSes based off Ubuntu and they're all having the same problem.
I've tried on three different computers with entirely different hardware and all of them are showing the same problem.
I boot off the USB drive, I'm greeted by a black screen with a blinking/flashing cursor and that's it.
I can see the light on the USB drive flashing for a few seconds and then it stops and the system just sits there.
I've read every thread there is about this issue, but there aren't any solutions, just more questions.
Before you tell me to do something, no, hitting shift, ctrl+alt+F1 and so on, doesn't work.

System specs are Intel Core i7-3770+H77 using integrated graphics and UEFI, Intel Core i5-540M+HM55 using integrated graphics (notebook) and finally an AMD A8-3870K+A75 also using integrated graphics.
All three systems have exactly the same problem.
I've tried creating the live USB drive using Unetbootin and Universal USB installer and neither makes any difference.
No, I don't have a Linux system up and running and what I wanted to do was use OpenMediaVault to build a NAS, but as it's based on Ubuntu, it has the same issue and so does using Amahi, as it relies on an install of Ubuntu before you can install it...
I've also tried different USB drives at no avail.

So is there some way I can modify the USB drive to get it to boot? As I can't find any details on this anywhere, only suggestions on command lines that I can't enter due to the fact that I don't get that far.

Any help with this would be fantastic, as I'm about to throw in the towel.
In fact, it's insane that it's easier to figure out how to install OS X on a PC than it is to install Ubuntu and this is meant to be the easiest OS you can install, as you're not even supposed to have to install it...

November 20th, 2012, 01:23 PM
It would seem the various Windows utilities are no good for creating Ubuntu bootable USB drives, got it done with DD in OS X, but talk about complex workaround...