PDA

View Full Version : [ubuntu] Audio Issues



kuvanito
November 19th, 2012, 12:02 AM
RR 13.04 audio is choppy when playing audio files also when playing video clips or youtube.
I though it was a flash problem so I uninstalled adobe flash and installed Gnash to have the same issue.I will try later with Lightspark but most likely it's an Audio problem from the Distro.

Intel Dual Core 2.3GHz
8GB RAM
Intel Audio Bridge.

cariboo
November 19th, 2012, 01:33 AM
If you have the problem playing audio files, it has nothing to do with flash, so you may be barking up the wrong tree.

Does top tell you if anything else is using all the cpu cycles when playing audio files?

kuvanito
November 19th, 2012, 02:12 AM
like i said in my first post
is anything that has to do with video or audio
youtube (Firefox)
mp3 play (Rhythmbox)
flv play (Media Player)
it's all choppy and that did not happen until today's upgrades
of course flash has a lot to do with youtube and you never know what else,so there is no wrong tree barking here,hehehehehe
it's hehehehehe,lol

cariboo
November 19th, 2012, 05:58 AM
like i said in my first post
is anything that has to do with video or audio
youtube (Firefox)
mp3 play (Rhythmbox)
flv play (Media Player)
it's all choppy and that did not happen until today's upgrades
of course flash has a lot to do with youtube and you never know what else,so there is no wrong tree barking here,hehehehehe
it's hehehehehe,lol

That's why I suggested running top, to see if there is anything using extra resources.

How does flash produce audio, if it doesn't use the sound system on your motherboard?