View Full Version : [lubuntu] Randomly unable to left or right click within windows or desktop

November 4th, 2012, 04:07 PM
I initially installed lubuntu 12.04 to overcome some memory issues running Dungeons & Dragons Online within Windows which was very successful.

I thought I might as well give lubuntu a go as my main OS but I've come across a major issue which appears to have been mentioned before but there's never been a working fix posted as far as I can tell (or maybe it gets fixed but the posters don't reply back which I hate)

If I open up an application (seems to be any app) I lose the ability to left or right click the mouse in the app. For example if I run chromium I cannot click anywhere in the window and cannot close it via the top-right X. If I then right-click on chromium on the task bar and select "Raise" I can then get full use of chromium.

If I open up another app I get the same issue. If I then switch between the apps neither of them work until I select "Raise".

Occasionally it also locks out the desktop task bar as well which only works if I close all open windows.

Also if an app opens a sub-window (to select a file etc) I can't click on any options at all and because its a sub-window cannot use "Raise" either.

Keyboard shortcuts seem to work normally.

I've tried with a USB and wireless USB mouse which both work fine in Windows and in DDO (running under WINE)

So does anyone have any suggestions because its a real shame that my first experience is being let down by this issue. Thanks.